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Start Successfully

1  Start Successfully

1.1 About the Manual

This manual is intended for all users who want to learn how to use Nero WaveEditor. It is
process-based and explains how to achieve a specific objective on a step-by-step basis.

To make best use of this documentation, please note the following conventions:

g Indicates warnings, preconditions or instructions that have to be
precisely followed.
Q Indicates additional information or advice.
1. Start ... The number at the beginning of a line indicates a prompt for action.

Carry out these actions in the order specified.

s Indicates an intermediate result.
== Indicates a result.
OK Indicates text passages or buttons that appear in the program

interface. They are shown in boldface.

(see...) Indicates references to other chapters. They are executed as links and
are shown in red and underlined.

[...] Indicates keyboard shortcuts for entering commands.

1.2 About This Application

Nero WaveEditor allows you to record music, and edit the respective audio files using
various filters and sound enhancement methods. You can then burn these optimized audio
files using Nero Burning ROM or Nero Express.

Nero WaveEditor allows you to edit the audio files in real time without damaging the original
file. Thanks to an internal reference-based audio format, the editing history is also saved so
that changes can be undone. Various effects (e.g. chorus, delay, flanger, reverb), numerous
tools (e.g. stereo processor, equalizer, noise gate), sophisticated improvement algorithms
(band extrapolation, noise suppression, declicker) as well as various filters and tools in Nero
WaveEditor assist you in editing your files.
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- St_arting the Program
2  Starting the Program

To start Nero WaveEditor via Nero StartSmart, proceed as follows:
1. Click the Nero StartSmart icon.
- The Nero StartSmart window is opened.
2. click the (@) bution.
> The list of Nero applications is displayed.

il |
@ Mero StartSmart E@g
nero

Multimedia Suite 10 Music Yideo - Photo Tools

Welcome to Nero StartSmart
Diata B.urning Your command center for all your digital media projects! There are two ways to get started:
1. Select from the above category tabs to launch applications for each project, or

Audio Burning
g .
'y

Audio Rﬂ;ping

Copy Disc

2. Select from the Quick Tasks on the left for easy one-click tasks

MEWS G Upgrade Today and Save! G Buy Mero 9 and get 3 Free... Mext

Nero StartSmart window

3. Select the Nero WaveEditor entry in the selection list.
- The Nero WaveEditor window is opened.
=> You have started Nero WaveEditor via Nero StartSmart.

2.1 Configuration

You can configure Nero WaveEditor to suit your needs. For this purpose the Device
Settings, Editor Options and Audio Format Settings are available to you.

You reach the different setting windows via the Options entry in the menu bar.
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2.1.1 Device Settings

In the Device Settings window of Nero WaveEditor it is possible to make determinations for
the audio input and output.

You reach this window via Options > Device Settings entry in the menu bar.

Device Settings
Input device: [MME: Micraphane (2-High Definitic = |
Qutput device: ’Diredﬂound: Speakers (2- High De ']

[ OK ] [ Cancel ]

Device Settings window

The following drop-down menus are available in the Device Settings window:

Input device  Specifies the audio device for the audio input (e.g. a microphone).

Output device Specifies the audio device for the audio output (e.g. speakers).

2.1.2 Editor Options

In the Nero WaveEditor Editor Options window, it is possible to make output and saving
settings as well as determine aspects of display and plug-ins on various tabs.

You reach this window via Options > Editor Options in the menu bar.

2.1.2.1 View Tab

| Save[Output Settings I VST Plug-Ins Direct¥ Plug-ins
Wiew | Directories

Editor Options

Show axis to the left of the audio visualization
Show time rules above the audio visualization
Trace playback position line while playing
[]Use green on black color set

ok | [ cancl Apply

View tab
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Starting the Program

The following check boxes are available on the View tab:

Show axis to the left of the Displays a percentage axis to the left of the peak file of the
audio visualization audio file. The percentage axis shows the alignment of the
frequency in the positive as well as the negative percentage
area.

Show time rules above the Displays a time axis above the peak file of the audio file.
audio visualization The time axis shows the duration of the audio file in hours,
minutes, seconds and milliseconds.

Trace playback position  Uses a black line to show the position of the playback in the
line while playing audio file.

Use green on black color | Displays the peak file in green and the background in black.
set The default is for the peak file to be shown in blue and the
background in white.

2.1.2.2 Directories Tab

Editor Options =

Save/Output Settings | WST Plug-Ins DirectX Plug-ins |
View | Directories

Temporary directory:
C:\Users\ADMINI ~1\appData'Local {Temp',

&)

Peak File Directory
C:\ProgramData'MeraiNero 10'PeakFiles, [I]

Always recreate peak filles

My Music Directory
C:\Users\AdministratorMusich, E]
[] Always start file open dialog in My Music directory

[ 0K J [ Cancel l [ Apply l [ Help

Directories tab

The following setting options are available on the Directories tab:

Input field Defines the folder in which temporary files are
Temporary directory stored. The folder should be located on a drive with
plenty of storage space.
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Input field
Peak File Directory

Check box
Always recreate peak files

Input field
My Music Directory

Check box

Always start file open dialog in My
Music directory

Button

(]

2.1.2.3 Save/Output Settings Tab

Specifies the folder where peak files are stored.
Peak files are cache files that Nero WaveEditor
uses to open audio files more quickly. The folder
should be located on a drive with ample storage
space.

Always creates a new peak file when an audio file is
opened. Otherwise, the peak files are stored
temporarily in a directory and are called up again
there.

Specifies the default folder where files are stored.

When calling the Open window, the system will
always first show the folder that is specified in the
My Music direcory text box.

Opens a window where the folder can be selected
for the respective files.

Bit depth during playvback:

Editor Options @
| View I Directories
Save Output Settings | VST Plug-Ins Direct¥ Plug-ins
[ Use dithering when converting to lower bit depths
Moise shaping filter: IFIF‘. filter (3 taps) -

Restore wave output volume when dosing Nero WaveEditor

|16 bit (CD and DAT)

*)

Play surround audio as:

[Mulﬁchannel audio (true surround sound) v]

[ QK J [ Cancel ] [ Apply ] [ Help ]

Save/Output Settings tab
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The following setting options are available on the Save/Output Settings tab:

Check box

Use dithering when
converting to lower bit
depths

Drop-down menu
Noise shaping filter

Check box

Restore wave output
volume when closing
Nero WaveEditor

Drop-down menu

Bit depth during
playback

Drop-down menu
Play surround audio as

Overlays sound errors that arise when converting to a lower bit

hearing. If there is no dithering, clearly audible interference
can be heard when converting to lower bit depths.

Specifies the type of noise shaping.
lIR filter (2nd order): Infinite Duration Impulse Response.
Uses IIR filter. IIR filters can provide an infinitely long and

continuous impulse response. In general they achieve a better
subjective audio quality than FIR filters do, however they have
higher levels of interference energy outside of the audible
range. 2nd order means that sound is attenuated by 12 dB.

finite length. This entry is selected by default.

Restores the volume of the audio file when Nero WaveEditor
is closed.

Specifies the bit depth during the playback of the loaded audio
file.

Specifies how surround audio is played.

Multichannel audio: Plays back surround audio with all
channels.

Stereo using Nero HeadPhone (Virtual Surround): Plays
back surround audio filtered down as stereo, with a virtual
surround effect generated for headphones.

Stereo with Nero VirtualSpeakers (virtual surround): Plays
surround audio filtered down as stereo, whereby a virtual
sound effect is generated for speakers.

Nero WaveEditor



2.1.2.4 VST Plug-ins Tab

Starting the Program

" Editor Options T[]
View | Directories

Save(Output Settings |  VSTPlug-Ins |  DirectX Plug-ns
Installed ¥5T Plug-Ins:

MName State Supported Formats
l Delete I Indude sub folders
| AddPugIn.. | | SenFolder.. |

[ ok | camcel | apply [[ reb |

VST Plug-ins tab

The following setting options are available on the VST Plug-ins tab:

Display area
Installed VST Plug-ins

Button
Delete

Button
Add Plug-in

Check box
Include sub folders

Button
Scan Folder

Shows the currently installed VST plug-ins.

Deletes the selected VST plug-in.

Opens the Open dialog box. Installs a new VST plug-in.

Searches for new VST plug-ins in the specified folder and sub

folders.

Opens the Open dialog box. Searches for new VST plug-ins in
the specified folder.

Nero WaveEditor 10



.....
.

Starting the Program

2.1.2.5 DirectX Plug-ins Tab

Editor Options [~ T[]
View I Directories |
SavefOutput Settings | YST Plug-Ins DirectX Plug-ins
Installed DirectX plug-ins:
Mame State Supported Formats
[ Disable Plug-in ] [ Scan Direct¥ Plug-ins ]
o< J[ cancel [ mply || reb |

DirectX Plug-ins tab

The following setting options are available on the DirectX Plug-ins tab:
Display area Shows the currently installed DirectX Plug-ins.

Installed DirectX Plug-ins

Button Disables the marked DirectX Plug-in.
Disable Plug-in

Button Carries out an intensive search for DirectX Plug-ins.
Scan DirectX Plug-ins

2.1.3 Audio Format Settings

In the Audio Format Settings window from Nero WaveEditor it is possible to undertake
various definitions for decoder, encoder and converters on different tabs.

You reach this window via Options > Audio Format Settings in the menu bar.
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2.1.3.1 Decoders Tab
Audio Format Settings
Decoders | Encoders | Convertors
Plug-n Name ¥endor File Name
& Dolby Digital Mero AG APM_ACS.d
(= iff file Nero AG APM_AifF.dil
& mpFPRO Mero AG APM_mp3pro.dil
& Windows Media Audio Mero A APM_MSAxp,dil
EFLAC Nero AG APM_NeFiac,dl
{3 Mero AAC Codec Mero AG APM_MeroDigital.dl
(= AAC elementary stream Mero AG APM_MeroDagital.dl
& OGG Vorbis Decoder Mero AG APM_OGG. dll
(= PCM Wav file Mero AG APM_Wavy,d
& ADPCM Wav file Mero AG APM_Wav di
Configure. . About.. Mowve Uip Mowve Down
Artist/Tite Information Source. ., | I Close ]

Decoders tab
The following setting options are available on the Decoders tab:

Display area Shows the available decoders.
Decoder Plug-ins

Button Opens a window where additional settings can be made for
Configure the selected decoder.

This button is not available for all decoders.

Button Opens the About window where information about the
About selected decoder is displayed.

This button is not available for all decoders.

Button Moves the decoder up one entry.
Move Up
Button Moves the decoder down one entry.
Move Down
Button Opens the Get Artist / Title Information window where you
Artist/Title Information | can specify the source from which information relative to artist
Source and title will be read.

m Nero WaveEditor 12



2.1.3.2 Encoders Tab

Starting the Program

Audio Format Settings ﬁ
Decoders | ENcoders | Convertors |
Plug-in Mame Yendor File Name
= ACS file Nero AG APM_AC3.dI
w5 Aiff file Nero AG APM_aiff.dl
=& | ame MP3 Encoder Nero AG APM_mp3FP.di
& mp 3 mp RO Nero AG APM_mp 3pro.dil
=& Windows Media Audio Nero AG APM_MSAxp.di
=% FLAC Encoder Nero AG APM_MeFlac.dl
=% Mero AAC Codec Nero AG APM_MeroDigital.dl
=& Ogg Vorbis Encoder Mero AG APM_0GG.d
=8 BCM Wav file Nero AG APM_Wav,di
Configure. .. About...
| Artist/Titie Information Source. .. |

The following setting options are available on the Encoders tab:

Encoders tab

Display area Shows the available encoders.
Encoder Plug-
ins
Button Opens a window where additional settings can be made for the selected

Configure  €ncoder.

This button is not available for all encoders.

Button Opens the About window where you can view information about the
About selected encoder.

This button is not available for all encoders.

Button Opens the Get Artist / Title Information window where you can specify
Artist/Title  the source from which information about artist and title will be read.

Information
Source

Nero WaveEditor
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2.1.3.3 Converters Tab

Audio Format Settings E

| Decoders | Encoders | Convertors |

Starting the Program

Plug-n Name

i* phead audio RAW convertor  Nero AG APM_DefConvertor.dl

Yendor File Name

Configure. .. About...

| Artist/Titie Information Source... | ( Close

Converters tab

The following setting options are available on the Converters tab:

Display area
Converter
Plug-ins

Button
Configure

Button
About

Button
Artist/Title
Information

Source

Shows the available converters.

Opens a window where you can make additional settings for the selected
converter.

This button is not available for all converters.

Opens the About window where you can view information about the
selected converter.

This button is not available for all converters.

Opens the Get Artist / Title Information window where you can specify
the source from which information about artist and title will be read.
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3.1

3.1.1

User Interface

Main Window
The main window

User Interface

is displayed when Nero WaveEditor is started. It is divided into a menu bar

and toolbar and various displays at the bottom of the window.

An opened file is displayed in the file display as a peak file with the wave display as
standard. It is also possible to change the display to spectrogram display or wavelet display.
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Main window

The following menus are available in the menu bar:

File

Edit

Opens the File menu, containing file functions such as opening, saving
and closing that you are already familiar with from Windows.

Opens the Edit menu, containing editing functions for the files in the
selection screen such as cutting, copying and deleting that you are
already familiar with from Windows. You can also change the audio file in
different ways, insert files and track splits and activate automatic pause
detection.

Nero WaveEditor
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View

Audio

Volume

Tools

Effects

Enhancement

Plug-ins

Windows

Options

Help

User Interface

Opens the View menu offering the possibilty of individually adjusting the
menu bar and toolbar, and enlarging or reducing the view of the project.
In addition, you can change the view of the audio file, show and hide
windows and display information about the loaded audio file.

Opens the Audio menu that offers the possibility of recording, playing
and stopping audio files.

Opens the Volume menu with the option of changing the volume of the
opened audio file. You can also choose from different Fade In and Fade
Out methods.

Opens the Tools menu that offers the possibility of editing the opened
audio file using a variety of tools.

Opens the Effects menu with the option to edit the opened audio file
using a variety of effects.

Opens the Enhancement menu with the option to edit the sound of the
opened audio file.

Opens the Plug-ins menu with the option to carry out settings for DirectX
as well as for VST plug-ins.

Opens the Windows menu, which allows all windows to be closed at
once.

Opens the Options menu with the option to configure the program.

Opens the Help menu that offers the possibility of calling up online help
and viewing the version number and other registration data.

3.1.1.1 Fade Out And Fade In Methods

The following setting options are available in the Volume > Fade Out entry in the menu bar:

Y TY

Fade out Sinusoidal .

Fade out Exponential .

Fade out Linear .

Fade out Logarithmic .

Nero WaveEditor 16
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User Interface

The following setting options are available in the Volume > Fade In entry in the menu bar:

Fade in Sinusoidal .
Fade in Exponential .

Fade in Linear .

AAldA

Fade in Logarithmic .

3.1.2 Toolbar Area
The toolbar area can consist of up to three toolbars: the Standard Toolbar, the Transport

Tool

bar, and the Vertical Zoom Bar. You can customize the toolbar area by selecting the

desired toolbars via the View menu.

The following buttons are available in the Standard Toolbar:

9

¥ I @

=i

W e I R 8

[

8%

B

Creates an audio file.

Opens an existing audio file.

Saves the audio file.

Cuts out the selected section and saves it to the clipboard.
Copies the selected section and saves it to the clipboard.
Pastes the contents of the clipboard at the selected point.
Undoes the last action.

Restores the last action that you have undone.

Selects the entire audio file.

Zooms into the audio file.

Zooms out of the audio file.

Zooms into the audio file so that the selected section is displayed in a manner that
fills the screen.

Zooms out of the audio file in such a manner that the entire project is displayed.

Nero WaveEditor 17



User Interface

The following buttons are available in the Transport Toolbar:

G) Opens the Recording Console window.

@ Plays the highlighted section of the audio file.

[> Playsthe complete audio file.

¢* Plays the audio file in a loop when clicking the Play button.
B Stops playback of the audio file.

Il Pauses playback of the audio file. Only available while playing an audio file.

The following drop-down menu is available in the Vertical Zoom Bar:

Vertical zoom Allows you to select the vertical zoom factor of the audio file.

3.1.3 Display Area

At the bottom of the window, various displays can be opened via the View menu.
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Display area
The following entries are available in the View menu:

Level Meters Opens the Transport window, the left half of which visualizes the
room sound. You can also reproduce the audio file in the right half
of the window, also changing the volume and the use of the
speakers.

Spectrum Analyzer  Opens the Spectrum Analyzer window in which the frequencies

of the audio file are displayed graphically during playback.

Edit History Opens the Edit History window which lists all the editing steps of
the audio file. You can also return to any edit phase here and
restore the original state of the audio file.

m Nero WaveEditor 18
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User Interface

Status Bar Displays the Status Bar which shows the duration of selected
audio sections and the whole audio file at the bottom of the
screen.

3.2 Sample Format Settings Window
Nero WaveEditor allows you to convert the sample format.

You reach the Convert Sample Format Settings window via the Edit > Convert Sample
Format entry in the menu bar.

Convert 5ample Format Settings

Sample Format

Sample rate: 44100 Hz (CD -

it depth: | 16 it (CD and DAT) -

Channels

(7 Mono
@) Stereo
(7 Surround 5.1

(7 Surround 7.1

Down conversion method:

Standard downmix

Convertion Settings

Anti aliasing filters: [Medium anti aliasing filter v]

| ok || cancel |

Convert Sample Format Settings window

The following drop-down menus are available in the Sample Format area:

Sample rate  provides different sample rates for selection. The default rate is 44100
Hz (CD).

Bitdepth  provides different bit depths for selection. The default setting is 16-bit
(CD and DAT).

m Nero WaveEditor 19



User Interface

The following setting options are available in the Channels area:

Option buttons | Provides different output types for selection. With the selection of
Channels Surround 5.1 and 7.1 you have the option of creating a surround audio
file with five or seven channels.

Drop-down Converts a surround audio file into a normal stereo audio file, a stereo
menu audio file with artificial surround sound for headphones or a stereo audio
Down file with artificial surround sound for speakers.

conversion  Only available with surround audio files.
method

The following drop-down menu is available in the Conversion settings area:

Anti aliasing  This provides different kinds of anti-aliasing filters.
filters

3.3 Pause Detection Window

Nero WaveEditor allows you to implement automatic pause detection for the audio file.

You reach the Pause Detection window via the Edit > Pause Detection entry in the menu
bar.

Pause Detection @

Action to perform

@ Insert track splits
i) Delete pauses
(7 Insert frack splits and delete pauses

Detection settings

Threshold
Minimal pause length: 20 =
Minimal song length: 00 =
-50
Ok ] [ Cancel

Pause Detection window

The following option buttons are available in the Action to Perform area:

Insert track splits | Inserts tracksplits at the detected pauses.

m Nero WaveEditor 20
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Delete pauses

Insert track splits
and delete pauses

User Interface

Deletes the detected pauses.

Deletes the detected pauses and replaces them with tracksplits.

The following setting options are available in the Detection Settings area:

Input field

Defines the minimum length of a pause in the audio file if it is to

Minimal pause length  be detected automatically. The number is specified in seconds.

Input field

Defines the minimum length of a song if it is to be recognized as

Minimal song length @ Whole song. The number is specified in seconds.

Slider
Threshold

Defines the threshold for the volume below which the tracks of
the audio file are detected as pauses.

3.4 Test Tone Generator Window
The Test Tone Generator window allows you to insert a test signal in the audio file.

You reach this window via the Edit > Insert Test Signal entry in the menu bar.

Test Tene Generator @
Common settings
_ Amplitude
Duration: 10 seconds H
]
@ Tones
Waveform: Sine -
Start 1000 Hz
End frequency: 1000 Hz
Color: White v]
OK l [ Cancel
Test Tone Generator window
m Nero WaveEditor 21



User Interface

The following setting options are available in the Common settings area:

Input field Specifies the duration of the test signal in seconds.
Duration
Slider Specifies the amplitude of the test signal both for sound and noise.
Amplitude

The following setting options are available in the Tones area:

Option button Defines that the test signal is reproduced as a tone. Also activates the
Tones area containing the setting options for the wave form, start frequency and
end frequency of the test signal.

Drop-down Specifies the wave form that the test signal should have.
menu
Waveform
Input field Specifies the start frequency of the test signal.
Start
Input field Specifies the end frequency of the test signal.

End frequency

The following setting options are available in the Noise area:

Option button Defines that the test signal is reproduced as a noise. Also activates the
Noise area that defines the type of noise.
Drop-down Specifies the type of noise. White is a loud noise, Pink a medium noise
menu and Brown a quiet noise.
Color
3.5 Filters

You can change the sound of an audio file in a variety of ways. For this purpose the Tools,
Effects and Enhancement entries are available in the menu bar.

The following setting options are available in all sound change windows:

Button Plays the audio file changed by the filter.
>

Button Stops playing.
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Drop-down menu Provides the active channels for selection. You can switch the
Active Channels channels on and off separately.
Button Retains the change by the filter for the duration of the
Bypass activation. This enables you to listen to the unedited file and

the edited version alternately.

Button Processes the change to the audio file offline. This enables
Process Offline the changed file to be played with a weaker processor without
jerking.
Drop-down menu Provides both predefined and personally produced profiles for
|  selection.
Button Creates a new profile with the current settings.
<+
Button Removes the selected profile.

3.5.1 Tools

3.5.1.1 Deesser

The Deesser tool is used to filter out unpleasant hissing sounds (sibilants) from recorded
speech and song.

The following sliders are available in the Deesser area:

Threshold  Specifies the level after which hiss is to be suppressed as a dB value. If
this value is very low, even very quiet hiss is suppressed.

Attenuation  Specifies the extent to which hiss is to be damped if it is not filtered out
completely.

The following sliders are available in the Response Time area:

Attack Time Specifies how long the hiss has to be in order to be detected.

Release Time Specifies for how long the hiss is to be filtered.
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3.5.1.2 Dynamic Processor

You can use the Dynamic Processor tool to adjust the ratio between the input and output
volume. This makes it possible, for example, to emphasize quiet noises, thereby lending
more dynamism to the audio file.

The following setting options are available:

Graph Shows the ratio of input volume to output volume. In this case, the x-
Characteristics  axis is the output and the y-axis the input.

Slider Specifies the time it takes before the full effect is heard.
Attack Time
Slider Specifies the time it takes before the effect is no longer heard.

Release Time

Check box Processes all surround channels for the same parts. This can only be
Movie activated when a surround audio file is being processed.

3.5.1.3 Equalizer

The Equalizer tool allows you to emphasize certain frequencies, specifying the amplitude
and bandwidth.

The following graph is available:
Frequency Response Shows the frequency response. The y-axis represents the
Graph amplitude and the x-axis the frequency.
The following setting options are available in the Filter Settings area:

Drop-down menu Selects the filters. The numbers in the Filters drop-down
Filter menu represent the squares in the Frequency Response
Graph from left to right.

Slider Indicates the distribution of the handles on the x-axis. You
Center Frequency can enter the values (in Hz) of the center frequencies in the
fields.
Slider Indicates whether the bandwidth of the center frequency
Bandwidth rises and falls steeply or gently. You can set a value

between 0.1 and 3 octaves with the jog dial.

Slider Specifies the amplification of the signal on the y-axis of the
Gain curve in the diagram.
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The following settings are available in the Low Shelf area:

Check box Increases or decreases low frequencies.
Low Shelf
Slider Allows the filter to start after a certain frequency.
Cut Off
Slider Specifies the degree of increase or decrease.
Gain

The following setting options are available in the High Shelf area:

Check box Increases or decreases high frequencies.
High Shelf
Slider Allows the filter to start after a certain frequency.
Cut Off
Slider Specifies the degree of increase or decrease.
Gain

3.5.1.4 Karaoke Filter

The Karaoke Filter tool filters frequencies from the audio file that are the same on both

channels of a stereo file. On older recordings, this is usually the voice. However, if the voice
is not distributed evenly on both channels, you can perform some fine tuning.

The following sliders are available:

Vocal Pan Specifies the channel and intensity with which the voice is to be
filtered.
Gain Increases the volume of the audio file, which had become quieter

Compensation because the filter was applied.

The Vocal Frequency Band area specifies the frequency band of the voice. The following
sliders are available:

Lower Frequency  Specifies the lower frequency limit for the voice. This is typically a
value of 100 Hz.

Upper Frequency  Specifies the upper frequency limit for the voice. This is typically a
value of 8000 Hz.
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3.5.1.5 Noise Gate

The Noise Gate tool suppresses quiet sections in the signal transmission. For example, it
helps prevent noise. The noise gate belongs to the category of dynamic processors.

The following sliders are available:

Threshold  Specifies the minimum dB value below which the audio file is to be muted.
In other words, the gate is closed if the dB value is too low.

Attack Time Specifies the time required to reopen the gate in milliseconds after the
threshold has been exceeded, i.e. to restore the sound of the audio file.

Release Time Specifies the time in milliseconds required to close the gate, i.e. to mute
the audio file after the level has dropped below the threshold.

The following option buttons are available in the Channel Mode area:

Linked If the Linked option button is enabled, the noise gate for both
channels appears as soon as one or both of the two channels
exceeds the threshold.

Independent If the Independent option button is enabled, the noise gate closes or
opens both channels independently when the threshold is reached.

Only relevant for audio files in stereo format.

3.5.1.6 Pitch Tuning

The Pitch Tuning tool changes the pitch, e.g. of the voice, for a short time so that incorrectly
sung tones can be corrected.

The following setting options are available in the Correction area:

Check box Corrects incorrect sounds.
Correction

Bar Shows the level of correction on the basis of the movement of the
Corrected green arrow in percent.

Slider Specifies the reference sound used for correction.
Reference

Slider Specifies for how long the sound is to be corrected. The lower the

Binding value, the shorter the correction period for an incorrect sound.

Drop-down menu | Provides a variety of scales for selection. The most commonly used
Scale scale in Europe is Equally Tempered Chrome.
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The following setting options are available in the Vibrato area:

Check box Adds sound changes, both high and low. This causes the voice to
Vibrato "vibrate".
Slider Indicates the frequency of the sound changes.
Frequency
Slider Indicates the intensity of the sound change.
Depth

3.5.1.7 Stereo Processor
The Stereo Processor tool allows you to manipulate the stereo sound.

The Left Out area specifies the output intensity of the left speaker. The following sliders are
available:

Left In  Specifies the intensity of the left input signal for the left speaker.

Right In  Specifies the intensity of the right input signal for the left speaker.

The Right Out area specifies the output intensity of the right speaker. The following sliders
are available:

Left In | Specifies the intensity of the left input signal for the right speaker.

Right In | Specifies the intensity of the right input signal for the left speaker.

The following sliders are available in the Stereo Settings area:

Phase Offset Compensates for differences in run-time between the left and right
channel.

Stereo Broadening | Makes a mono recording sound like a stereo recording. This setting
gives a stereo recording an even broader feeling.

3.5.1.8 Time Correction
The Time Correction tool changes the playback speed, but not the pitch.

The following setting options are available in the Timescale Modification Factor area:

Option button Changes the playback speed in percent. The change can either be set
Percentage on the slider or entered in the input field.
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Option button Changes the playback speed in beats per minute (BPM). The change
Beats per Minute C€an be entered in the input field.

Drop-down menu | Specifies the type of music of the audio file to be altered, so as to
Optimization  Optimize speed changes for this file.

3.5.1.9 Transpose

The Transpose tool changes the pitch. The length of the audio file can be changed or
retained. It is possible to adjust the length of the audio file to the faster playback speed.

The following setting options are available:

Slider Changes the pitch in the audio file.
Interval
Slider Permits fine tuning if retaining the original length causes distortion.
Fine-tune
Check box Retains the original length of the audio file.
Maintain Original
Length

3.5.2 Effects

3.5.2.1 Chorus

The Chorus effect creates an echo effect which, when applied to a recorded voice, makes it
sound like there is a choir singing in the background.

The following sliders are available in the Modulation area:

Depth Specifies the degree of the change in pitch.

Frequency gpecifies the frequency of the change in pitch (oscillations).

The following slider is available in the Delay area:

Delay Specifies the delay with which the copy is played in comparison with the
original signal.
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The following setting options are available in the Filter area:

Check box Activates a low pass filter.
Low Pass

Slider Reduces frequencies above the specified Hertz rate and allows low
Low Pass frequencies beneath the specified value to pass almost unfiltered.

The following sliders are available in the Mix area:

Effect Mixes the original signal with the copied signal, indicating the intensity of
the copied signal.

Dry Signal Mixes the original signal with the copied signal, indicating the intensity of
the original signal.
The following option buttons are available in the Chorus area:

Mono/Stereo  Gives the processed part of the audio file a more "mono-like" or "stereo-
like" sound respectively.

3.5.2.2 Convolution Reverb

The Convolution Reverb effect transfers the convolution reverb conditions of a reference
file and adjusts the audio file to the relevant reverb conditions.

The following setting options are available:

Button Allows you to open the source file for the impulse response
Select Impulse Response  from which the reverb effect for the audio file to be edited is
generated.
Graph Displays the signal of the impulse response.

Impulse Response Gain

Graph Displays the frequency limit for the reverb. The y-axis of the
Gain curve specifies the gain of the reverb effect in the graph,
while the x-axis shows the frequency.

Button Switches between a linear and logarithmic scale for the
limiting frequency graphic.

Slider Specifies the length of time required by the sound to be
Pre-Delay deflected from an obstacle, thereby indicating the intensity
of the echo.
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The following sliders are available in the Mix area:

Dry Signal Mixes the original signal with the copied signal, indicating
the intensity of the original signal.

Effect Mixes the original signal with the copied signal, indicating
the intensity of the copied signal.

3.5.2.3 Delay

The Delay effect creates an echo using a copy of the original signal which is played with a
delay.

The following sliders are available in the Delay area:

Delay Time Specifies the delay in playing back the copied signal.

Feedback Specifies how many copies of the original signal are to be made.

The following sliders are available in the Mix area:

Dry Signal Mixes the original signal with the copied signal, indicating the intensity
of the original signal.

Effect Mixes the original signal with the copied signal, indicating the intensity
of the copied signal.

3.5.2.4 Distortion

The Distortion effect is used for guitars. This means that a recording of acoustic guitar can
be distorted to sound like an electric guitar.

The following setting options are available in the Distortion area:

Drop-down menu Offers a variety of distortion options, e.g. an old megaphone.
Method
Slider Indicates the intensity of the interference.
Drive
Slider Specifies the hardness of the distortion.
Hardness This can only be adjusted if the Tube, Fuzz3 and Variable

clipping entries have been selected in the Method drop-down
menu.
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The following setting options are available in the Pre-Filtering area:

Check box Filters the original signal before it is distorted.
Pre-Filtering
Slider Specifies the lower limit of the frequency band for the original signal.

Lower Cutoff

Slider Specifies the upper limit of the frequency band for the original signal.
Upper Cutoff

The following setting options are available in the Post-Filtering area:

Check box Filters the distorted signal.
Post-Filtering

Slider Specifies the lower limit of the frequency band for the edited signal.
Lower Cutoff

Slider Specifies the upper limit of the frequency band for the edited signal.
Upper Cutoff

The following sliders are available in the Mix area:

Dry Signal Mixes the original signal with the copied signal, indicating the intensity of
the original signal.

Effect Mixes the original signal with the copied signal, indicating the intensity of
the copied signal.

3.5.2.5 Doppler

The Doppler effect simulates a noise source passing by and the resulting special auditory
features.

The following setting options are available:

Graph Shows the target and end point of the movement of the noise source. The
listener is at the center of the graph. The pattern of the movement can be
changed using the straight lines in the graph.

Slider Specifies the diameters of the movement radius.
Diameter

Slider Specifies the duration of the movement.
Duration
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3.5.2.6 Flanger

The Flanger effect is a guitar effect that distorts the sound by playing back a copy of the
original signal with a delay. The copy is changed by means of modulation, so that the sound
is distorted in a characteristic way.

The following setting options are available in the Modulation area:

Slider Modifies the copied signal and specifies the degree of the change in pitch.
Depth

Slider Modifies the copied signal and specifies the frequency of the change in pitch.

Frequency

The following setting options are available in the Mix area:

Slider Mixes the original signal with the copied signal, indicating the intensity
Dry Signal of the original signal.

Slider Mixes the original signal with the copied signal, indicating the intensity
Effect of the copied signal.
Check box Gives the processed part of the audio file a more "stereo-like" sound.

Stereo Flanger

3.5.2.7 Loudness

The Loudness effect increases the volume of the audio file without increasing the maximum
value of the amplitude (value 1) by raising the amplitude of other areas in the audio file. The
file is thus louder overall without exceeding value 1 of the amplitude.

The following slider is available:

Aimed Gain Specifies the degree of amplification.

3.5.2.8 Low Fidelity

The Low Fidelity effect creates interference effects, so-called quantification errors, by
reducing the bit rate. Noise can be heard when the bit rate is dramatically reduced. If the
sample rate is reduced, the audio file sounds duller and less detailed.
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The following setting options are available:

Graph Shows the change in the two sliders below the graph.
Bit depth/sample
rate
Slider Specifies the bit depth. Audio CDs have a bit depth of 16, for example.
Bit Depth
Slider Specifies the sample rate. Audio CDs have a sample rate of 44100 Hz.

Sample Rate

3.5.2.9 Modulation

The Modulation effect allows the amplitude and frequency to be changed separately.

The following setting options are available in the Amplitude Modulation area:

Check box Activates the settings options for amplitude modulation.
Amplitude Modulation

Graph Shows the amplitude of the audio signal.
Modulation signal

Slider Specifies the frequency of the signal.
Frequency

Slider Specifies the signal volume.
Amplitude Range

Drop-down menu Selects the signal form that is displayed in the amplitudes
Modulation signal modulation graph.
Check box Balances different end and start values.
Blend Edges Only activated for self-produced signals.

The following setting options are available in the Frequency Modulation area:

Check box Activates the settings options for frequency modulation.
Frequency Modulation

Graph Shows the frequency of the audio signal.
Modulation signal

Slider Specifies the frequency of the signal.
Frequency
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Slider Specifies the depth of the signal.
Depth
Drop-down menu Selects the signal form, for instance, sine, that is displayed in
Modulation signal the frequency modulation graph.
Check box Balances different end and start values.
Blend Edges Only activated for self-produced signals.

Mix mixes the original signal with the modulated amplitude signal and the modulated
frequency signal.

The following sliders are available in the Mix area:

Dry Signal Indicates the intensity of the original signal.

Amplitude Modulated | Specifies the intensity of the signal with the modulated
amplitude.

Frequency Modulated Specifies the intensity of the signal with the modulated
frequency.

3.5.2.10 Multi-Tap Delay

The Multi-Tap Delay effect allows several copies of the original signal to be created and
played with a delay. This creates the reverb effect.

The following setting options are available:

Buttons Provides several copies for selection. Each button represents one copy.
Active tap
Graph Graphically represents the copies.
Gain
Slider Specifies the intervals at which copies are to be played.
Delay
Slider Specifies the volume/intensity of the copies.
Gain
Slider In the case of stereo files, this indicates the speaker on which the copies
Pan are to be heard.
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The following setting options are available in the Feedback area:

Drop-down Provides different filters for the copied signals for selection.
menu
Type
Slider Specifies the volume of the copies that are played after the time specified

The following sliders are available in the Mix area:

Dry Signal Mixes the original signal with the edited copies, indicating the intensity of
the original signal.

Effect Mixes the original signal with the edited copies, indicating the intensity of
the edited signal.

Phaser
The Phaser effect is a guitar effect that distorts the sound by playing back a band-filtered
copy of the original signal with a delay.

The following setting options are available in the Modulation area:
Drop-down menu Provides different signal forms.

Modulation Function

Slider Specifies the frequency of the copied signal.
Frequency

The following setting options are available in the Settings area:

Slider Specifies the lower limit of the frequency band.
Lower Limit
Slider Specifies the upper limit of the frequency band.
Upper Limit
Slider Indicates the bandwidth of the signal.
Bandwidth
Check box Gives the processed part of the audio file a more "stereo-like"

Stereo Flanger sound
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The following sliders are available in the Mix area:

Dry Signal Mixes the original signal with the edited copy, indicating the intensity of
the original signal.

Effect Mixes the original signal with the edited copy, indicating the intensity of
the edited signal.

Pitch Bend

The Pitch Bend effect changes the pitch over the length of the audio file with the help of a
speed curve. The length of the audio file can be changed or retained.

The following setting options are available:

Graph Shows the pitch over the length of the audio file.
Pitch

Slider Sets the y-axis in the Pitch graph. The greater the value, the more
Pitch Range  nhoticeably the pitch can be changed.

Check box Retains the length of the audio file. The x-axis in the pitch (output
Keep Length  length) graphis fixed.

Pseudo Reverse

The Pseudo Reverse effect does not reverse the whole audio file but divides it into smalll
sequences. These are played in reverse direction in sequence in the forward direction. In
this way the content of the audio file is still recognizable but gives the effect of reverse
playback.

The following option buttons are available in the Reverse Duration area:

Reverse Indicate how long the sequences should be to be played in reverse.
Duration

Re-analogue
The Re-analogue effect adds effects to the audio file that make it sound artificially older.
The following setting options are available:

Check box Adds noise to the audio file.
Hiss
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Slider
Level

Check box
Retro Radio

Slider
Level

Check box
Clicks

Slider
Clicks

Slider
Crackle

Option buttons
Source

Check box
Buzz

Slider
Level

Slider
Overtones

Slider
Slope

Option buttons
Frequency

Reverb

Reverb Time

Room Size

Brightness

User Interface

Specifies the intensity of the noise.

Makes the audio file sound slightly distorted, similar to the effect of an
old radio.

Specifies the intensity of the distortion effect.

Adds the effect of scratches and dust on an old record.

Specifies the frequency and intensity of scratches as on an old record.
Specifies the frequency and intensity of crackling as on a vinyl record.
Offer a choice of different record types.

Adds a low frequency hum to the audio file.

Indicates the intensity of the hum.

Specifies the number of overtones the frequency has.

Specifies the steepness of the transitions between high and low level.
This setting make the hiss sound "scratchy".

Specify the hum frequency.

The Reverb effect simulates the sound reflection in a space.

The following sliders are available:

Specifies the duration of the reverb.

Specifies the size of the imaginary room in which the reverb is to be
generated.

Specifies the brightness of the reverb.
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The following sliders are available in the Mix area:

Dry Signal

Effect

3.5.2.16 Stutter

Mixes the original signal with the edited copy, indicating the intensity of the
original signal.

Mixes the original signal with the edited copy, indicating the intensity of the
edited signal.

The Stutter effect provides the option for modifying the rhythm of the audio file.

The following setting options are available:

Graph

Silence
Duration

Slider

Silence
Duration

Slider

Signal
Duration

Shows the length of the silence on the y-axis and the signal length on the
X-axis.

Specifies the length of silences or repetitions.

Specifies the length of the signals to be repeated.

The following option buttons are available in the Mode area:

Mute

Stretch

Repeat

Plays the audio file in stutter mode Mute. The file is played for the period
set using the Signal Duration slider and muted for the period set with the
Silence Duration slider. The file retains its file length.

Plays the audio file in stutter mode Stretch. The file is played for the period
set using the Signal Duration slider and muted for the period set with the
Silence Duration slider. The length of the file changes because after
muting at the appropriate place in the file, playback resumes where the last
playback ended.

Plays the audio file in stutter mode Repeat. The file is played for the length
of time set using the Signal Length slider. The same section of the audio
file is then played again for the length of time set with the Pause Length
slider. This is repeated until the selected area of the audio file is finished.
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3.5.2.17 Surround Expansion

The Surround Expansion effect is only available if you are editing a surround audio file (5.1
or 7.1). This offers expanded surround sound settings.

The following setting options are available:

Slider Indicates the degree of expansion.
Expansion
Check box Extends the expansion to include the front channels.

Front Channels

Check box Extends the expansion to include the side channels.
Side Channels

Check box Extends the expansion to include the surround channels.

Surround
Channels

3.5.2.18 Surround Reverb

The Surround Reverb effect allows reverb effects to be added to the audio file, making it
sound as if it was recorded under different spatial conditions.

The following setting options are available in the Room Dimension area:

Graph Visualizes the changes to the room dimensions.

Room
Dimension

Slider Changes the width of the room.
Width

Slider Changes the depth of the room.
Depth

Slider Changes the height of the room.
Height
The following setting options are available in the Room Parameters area:

Slider Specifies the level of air damping within the room.
Air Damping

Drop-down menu Specifies the characteristic surface material of the room (e.g. a
Surface Material ~ carpet).
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The following sliders are available in the Output area:

Early Reflections  Indicates the distance between the audio source and the listener.
Late Reflections Indicates the reverb of the audio source in the room.

Dry Gain Indicates the intensity of the original signal.

3.5.2.19 Voice Modification
The Voice Modification effect allows the voice in an audio file to be manipulated.

The following setting options are available in the Envelope area:

Graph Changes the input and output frequency of the audio file. You can
Envelope Mapping change the straight lines using the handles. In the graph, the y-axis
represents the output frequency and the x-axis the input frequency.

Slider Moves the elements that form the voice.
Scaling

The following sliders are available in the Pitch area:

Interval Changes the pitch in the audio file.

Fine-tune Permits fine tuning if retaining the original audio file length causes
distortion due to the interval and patch changes.

The following slider is available in the Time area:

Stretch  Specifies whether the length of the audio file is to vary or whether the original
length is to be retained.

The following option buttons are available in the Mode area:

Normal Leaves the voice in the audio files unchanged. Only the previously
set effects are used.

Robot Voice Adds a robot-like quality to the already activated effects.

Whisper Adds a whisper-like quality to the already activated effects.
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3.5.2.20 Wah-Wah
The Wah-Wah effect allows you to distort the recording of a guitar.

The following setting options are available in the Modulation area:

Slider Specifies the frequency of the modulation.
Modulation
Frequency

Drop-down menu Selects the signal form of the modulation signal.

Modulation Function

The following sliders are available in the Mix area:

Dry Signal Mixes the original signal with the edited copy, indicating the intensity of
the original signal.

Effect Mixes the original signal with the edited copy, indicating the intensity of
the edited signal.

The following sliders are available in the Filter area:

Lower Limit | Defines the lower limit for the frequency.
Upper Limit | Defines the upper limit for the frequency.
Bandwidth  Defines the bandwidth of the frequency.

Feedback | Specifies the number of copied signals.

3.5.3 Enhancement

3.5.3.1 Band Extrapolation

The Band Extrapolation enhancement allows certain frequencies to be emphasized or
suppressed.

The following sliders are available in the Spectral Remixer area:

High Frequency Indicates the intensity of the high frequency.
Dry Signal Indicates the intensity of the original signal.

Low Frequency Indicates the intensity of the low frequency.
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The following sliders are available in the Filter area:

High Frequency |ndicates the frequency above which high frequencies are to be

amplified.

Low Frequency Indicates the frequency below which low frequencies are to be amplified.

3.5.3.2 Camera Denoiser

The Camera Denoiser enhancement reduces buzz and other background noise from
camera recordings in particular.

The following setting option is available:

Graph Displays the signal in graphical form.
Noise Reduction Level

Slider Specifies the extent to which interfering noises are to be
Reduction Level filtered out.

3.5.3.3 DC Offset Correction

DC Offset Correction improves recordings from poorly calibrated equipment (not centered
around the zero point).

3.5.3.4 Declicker

The Declicker enhancement allows audio files to have noises such as clicks or crackle
removed.

The following setting options are available in the Declicker area:

Check box Removes interfering noises such as clicks, which can be caused by
Declicker scratches on records.

Slider Indicates how strong interfering noises must be to be recognized and
Detection ﬁltered out.
Threshold

Slider Indicates the maximum length of time for which an interfering noise is

Maximum Length to be filtered.

Check box Offers higher filtering quality. However, this setting is very processor-
High Quality intensive.
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The following setting options are available in the Decrackle area:

Check box Removes interfering noises such as crackle, which can be caused by
Decrackle dust or needle sounds from the audio file.

Slider Indicates how strong interfering noises must be to be recognized and
Threshold

Slider Specifies the extent to which interfering noises are to be filtered out.

Reduction Level

Check box

Automatic
Restoration

3.5.3.5 Declipper

Automatically sets the optimum values for both the Declicker and the
Decrackle areas. Select the check boxes for the areas to be adjusted
as well as the Automatic Restoration check box.

The Declipper enhancement adds amplitude peaks that were higher than the value and
were therefore cut off when being imported into Nero WaveEditor.

The following sliders are available:

Detection Threshold | Specifies the volume at which removed amplitude peaks should

be reattached.

Gain Modification Reattaches the removed amplitude peaks. This percentage value

should not be set too high because the peaks would otherwise be
removed again after the file has been saved.

3.5.3.6 Dehum
The Dehum enhancement suppresses humming noises in the audio file.
The following setting options are available:

Graph
Hum Reduction

Displays the four notch filters.

Button

Automatic Hum
Detection

Automatically sets the optimum values for all filters.

The following setting options are available in the Dehum Filter Settings area:

Offers four different notch filters. These can be defined with the
sliders. The four notch filters can also be linked with the Link Filters
option button. In this case, all slider changes apply to all filters.

Option buttons
Filter
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Slider Specifies the frequency of the hum that is to be filtered.
Frequency
Slider Specifies the extent to which hum is to be suppressed.
Gain
Slider Specifies whether the range of the notch filter rises and falls steeply
width or gently.

3.5.3.7 Filter Toolbox
The Filter Toolbox enhancement allows you to define your own audio filters.

The following setting options are available:

Check box Activates the option for changing the graph using handles.
User Drawn Filter
Response
Graph Allows you to define a filter yourself by means of adjustable
User Drawn Filter  Curves.
Response
Button Switches between a linear and logarithmic scale for the limiting

frequency graphic.

The following setting options are available in the Bandpass Filter area:

Check box Adds a bandpass filter that allows a certain frequency range to be
Bandpass Filter ~ exceeded.

Slider Specifies the upper frequency limit for the bandpass filter.
Upper Limit

Slider Specifies the lower frequency limit for the bandpass filter.
Lower Limit

The following check boxes are available in the Notch Filters area:

Center Insert up to three notch filters and bandpass stops that prevent a
particular frequency range from being exceeded. You can specify
the frequency of each notch filter by sliders.
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3.5.3.8 Noise Reduction
The Noise Reduction enhancement suppresses distracting noise in an audio file.

The following setting options are available:

Graph Maps the interfering signal.
Spectral Subtraction
Profile
Button Switches between a linear and logarithmic scale for the

limiting frequency graphic.

Slider Specifies the level of noise reduction when some noise is to
Gain Floor be retained.
Slider Specifies the level of noise reduction.

Reduction Level

The following setting options are available in the Mode area:

Option button Automatically analyzes the audio file in relation to noise.
Automatic Noise Analysis

Button Fixes the noise curve in the spectral subtraction profile and
Freeze uses this as a reference signal.
Option button Inserts handles into the noise curve in the spectral

Editable Noise Curve subtraction profile; these can be used to edit the curve.

Option button This is automatically activated after the implementation of
Noise Print the noise analysis and after the first time the noise
suppression is called.

The noise curve generated by the noise analysis can be
edited.

Button Only plays back the noise signal.
Residual Output

3.5.3.9 Noise Analysis

The Noise analysis enhancement uses a highlighted area in the audio file as a noise
reference sound. This reference sound is then used to suppress the noise.
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4  Playing Audio File

To play an audio file, proceed as follows:
1. Click the [z button in the toolbar.
- A window is opened.

2. Select the audio file you want to open in the file system and click the Open button.
- The channels of the audio file are presented as peak file.

3. If you want to play the complete audio file, click the [> button in the toolbar.

4. If you have highlighted a section of the audio file and want to play this specific section, click
the @ button in the toolbar.

5. If you want to play the file without interruption, click the ™ button in the toolbar.

6. If you want to stop playback, click the [l button in the toolbar.

=> You have played an audio file.
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5 Recording Audio File

Nero WaveEditor can be used to record audio from any recognized device. The recording is
monitored in the Recording Console window.

5.1 Recording Console Window

You reach the Recording Console window via the @ button in the toolbar.

Recording Console

Audio Input

Input Level (dB)

@ @ @ 00:00:00:000 5 H

Audio input line:
|Master Volume - -30-

[ Digital menitaring

Action

() Overwrite existing recording
(@) Insert into recording

ok J[ conce

Recording Console window

The following setting options are available in the Audio Input area of the Recording
Console window:

Button Returns to the start of the recording so that it can be
M overwritten.

Button Record an audio file.

Button Pauses recording. Only available while recording.
|

Button Goes to the end of the recording so that recording can be
M resumed there.
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Drop-down menu
Audio input line

Check box
Digital monitoring

Slider
Input Level

Recording Audio File

Specifies the audio input.
Turns on the sound of the audio source so you can hear what
you are recording.

Specifies the volume of the recording. The volume of the
recording should be in the yellow area.

The following option buttons are available in the Action area:

Overwrite existing
recording

Insert into recording

Overwrites the existing recording or audio file which is open in
Nero WaveEditor.

Inserts the recording into the audio file at the point where the
marker is located.

Differences in the recording options between Windows XP and Windows
Vista/Windows 7

In Windows XP the sound card is seen as one device. Therefore, selecting a
device will allow you to access all input options in the Recording Console

window.

In Windows Vista and Windows 7 every input option is seen as a separate device.
Therefore, the sound card input option must first be selected in the Device
Settings window.

After that, the Master Volume entry in the Recording Console window
represents the input device selected in the Device Settings window.

See also

Device Settings — 5

5.2 Recording Audio File

To record an audio file, proceed as follows:
1. Click the G) button in the toolbar.

- The Recording Console window is opened.

2. Make the desired recording settings.

3. Click the G) button to make a recording.

- The recording process is started.
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4. Clickthe [l button to interrupt the recording.
- The recording process is interrupted. You can resume it by clicking the G) button.

5. If you want to insert the recording into the file display, click the OK button.
- The channels of the recording are presented as peak file in the file display.
=> You have recorded an audio file.

D If you click the Cancel button in the Recording Console window during a
o recording, the recording will be stopped and the Recording Console window will
be closed. Your recording will not be saved. If you want to interrupt the recording,

click the Il button instead of the Cancel button.
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6  Editing Audio File

Nero WaveEditor offers various options for editing audio files. You can make changes to the
file structure (such as inserting track splits), change the volume of an audio file (such as
normalizing it), and apply other enhancement options(such as converting the sample format).

The following requirement must be fulfilled:

m An opened audio file is displayed in the file display.

Q You can either edit the complete audio file, or a specific section.

If you want to edit a specific section of the audio file, highlight the respective
section in the file display.

6.1 Editing Audio File Structure

To edit the structure of an audio file, proceed as follows:
1. If you want silences in a song to be detected automatically so as to be able to skip these
when playing the audio file:
1. Click the Edit > Pause Detection entry in the menu bar.
- The Pause Detection window is opened.
2. Define the required settings and click the OK button.
2. If you want to insert a track split in the audio file to be able to skip directly to this point, click
the Edit > Insert Track Split entry in the menu bar.
3. If you want to save a single track produced by inserting track splits as a file:
1. Click the Edit > Save Tracks as Files entry in the menu bar.
- The Save Tracks as Separate Files window is opened.
2. Select the track you want to save, name it and select the desired file format.
3. Click the OK button.
4. If you want to insert an additional audio file into the file display to create a crossfade
between two files:
1. Click the Edit > Insert File entry in the menu bar.
- A window is opened.
2. Select the desired audio file and click the Open button.
— The audio file is inserted into the file display.

To define the location where you want the audio file to be inserted, you need to
click this location before selecting the Edit > Insert File entry.
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Q Crossfade
The crossfading method allows you to combine audio files without interrupting the
sound of these files. When applying a crossfade, the volume of the first audio file
is faded out at the end and the volume of the next audio file is faded in at the
beginning so as to create a smooth transition between the sound of these files.

=» You have edited the structure of the audio file.

6.2 Editing Audio File Volume

1.

To edit the volume of an audio file, proceed as follows:

If you want to raise or lower the volume of the highlighted section of the audio file:
1. Click the Volume > Volume Change entry in the menu bar.
- The Volume Change window is opened.
2. Move the Volume Change slider to the desired position.
- The set dB value is displayed in the display panel.
3. Click the OK button.

Q Raising the volume raises all frequencies of the audio file by the specified dB
value. Lowering the volume reduces all frequencies by the specified dB value.

If you want to mute the highlighted section of the audio file, click the Volume > Mute entry

in the menu bar.

- The change in volume in the highlighted section is displayed graphically in the file
display.

If you want to normalize the frequencies of the highlighted section of the audio file to a

particular dB value:
1. Click the Volume > Normalize entry in the menu bar.
- The Normalize window is opened.
2. Move the Normalize to slider to the desired position.
- The set dB value is displayed in the display panel.
3. Click the OK button.
If you want to fade in or fade out the volume of the highlighted section of the audio file, click
the Volume > Fade In or Fade Out entry in the menu bar and choose the desired method.

- The change in volume in the highlighted section is displayed graphically in the file
display.

=» You have edited the volume of the audio file.
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6.3 Applying Other Enhancement Options

To apply other enhancement options to an audio file, proceed as follows:

If you want to convert the sample format:

1. Click the Edit > Convert Sample Format entry in the menu bar.
- The Convert Sample Format Settings window is opened.

2. Define the required settings and click the OK button.

If you want to play the highlighted section of the audio file in reverse, click the Edit >

Reverse entry in the menu bar.

If you want to insert a test signal into the highlighted section of the audio file:

1. Click the Edit > Insert Test Signal entry in the menu bar.
- The Test Tone Generator window is opened.

2. Define the required settings and click the OK button.
— The test signal is added to the file display.

3. Now define the range of the test signal by moving the green arrows at the bottom of the
file display.

4. If you want to fade out or fade in an audio file before and after the test signal, move the
blue-green arrows at the top of the file display from left to right.

If you want to highlight a specific section with millisecond accuracy:

1. Click the Edit > Define Markers Manually entry in the menu bar.
- The Manually Define Markers window is opened.

2. Define the markers as desired in the Selection begin and Selection end area and click
the OK button.

If you want to change the highlighted section of the audio file with optimizing tools, effects

or an enhancement:

1. Click the respective Tools, Effects or Enhancement entry in the menu bar.
— The relevant window is opened.

2. Make the desired settings and click the OK button.

=> You have edited the audio file.

See also
=2 Filters — 22
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7 Technical Information

7.1 System Requirements

Nero WaveEditor is installed along with its suite. Its system requirements are the same. You
can find more detailed information on the system requirements under www.nero.com.

In addition, the following requirements apply:

Technical Information

16-bit Windows compatible sound card and speakers or headphones

Optional: CD recorder
Minimum 5 MB free hard-disk space

16-bit Windows compatible sound card and speakers or headphones

Q Installation of the newest WHQL certified drivers is recommended. WHQL stands
for Windows Hardware Quality Labs and means that the device driver certified by
Microsoft is compatible with Microsoft Windows and the relevant hardware.

7.2 Supported Formats and Codecs

7.2.1 Audio Formats and Codecs

Advanced Audio Coding (AAC) - import only

Audio Interchange File Format (AIFF, AlF)

Dolby Digital (AC3) - import only

MP3 / mp3PRO (MP3)

Moving Picture Experts Group-1 Audio Layer 3 (MP3)
Moving Picture Experts Group-4 (MP4)

Nero AAC Codec, Nero Digital (MP4)

OGG Vorbis (OGG, OGM)

Resource Interchange File Format WAVE (WAV, WAVE)
Windows Media Audio (WMA)

Nero WaveEditor File (NWF)

Free Lossless Audio Codec (FLAC)
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9 Glossary

Bit depth indicates the precision with which an oscillation vibration will be captured. The
greater the value, the more accurate is the acquisition and the better is the audio quality.

A filter is a system that links an input signal with a transmission function and makes this
changed signal available at its output. With a filter with finite pulse response (FIR filter) the
output signal is made up of several partially buffered values of the input signal.

The frequency denotes the oscillations per second of an electrical or magnetic field. With
audio files this means that the frequency increases with rising pitch. The unit is Hertz (Hz).
The highest magnitude of oscillation is called the amplitude.

A filter is a system that links an input signal with a transmission function and makes this
changed signal available at its output. A filter with infinite pulse response (lIR filter) uses the
input values as well as buffered values of the output signal.

Normalizing in audio technology is the process whereby analog and/or digital audio data is
raised to a uniform volume level.

The sample rate indicates the frequency with which a signal is sampled per interval of time. It
is measured in sampling values per second. The higher the sample rate the more precise the
measurement, and the better the audio quality.
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